Syslog Collector
Syslog collector is an essential component of the syslog server. The syslog message collector in Syslog Watcher accepts system messages from any network equipment, supports all major protocols and standards, and can handle heavy traffic flow.
- High-performance architecture for thousands of connections
- Syslog over UDP (RFC5426), reliable Syslog over TCP (RFC6587)
- Reliable and secure Syslog over an encrypted TLS (RFC5425)
- Unlimited number of local IPv4/IPv6 addresses to listen to
- Support for messages that passed through a syslog relay (proxy)
- Severity and keyword filters to screen out unwanted syslog messages
- Adjustable socket buffer size and maximum message length